
 
 

OIV 3.0: GETTING STARTED 
 
What is OIV? 
 
The Offline Image Viewer (OIV) is a presentation software that ARTstor has developed to allow its users to 
give reliable, internet-independent classroom presentations that incorporate both the Image Groups that 
they create in ARTstor, as well as any personal images that they have saved locally. OIV version 3.0 offers 
additional features unavailable in any previous versions. These include: the ability to open more than one 
instance of OIV at a time, the ability to drag and drop slides between presentation files, the ability to rotate 
images, compatibility with Windows Vista machines, additional zoomable templates, the ability to edit 
zoomable slides, additional printing options, and for users with Instructor-Level Privileges, the ability to 
upload local images to a category within their ARTstor Personal Collection.  
 
How do I get OIV 3.0? 
 
OIV 3.0 is available for downloading to all ARTstor Registered Users. First, log onto your ARTstor user 
account and then click on the “Tools” toolbar button. When you select the "Download Offline Viewer" option, 
you will be prompted to accept ARTstor’s “Terms and Conditions of Use” - click on the "Accept" button to 
proceed. A popup window will appear, listing the currently available version of OIV. Choose the Mac or PC 
version, depending on your workstation, then click on the "Submit" button. Another popup window will 
prompt you to choose between opening and saving the new file. Click on the "Save" button and select the 
location on your computer to which you would like to download the installation file. The installation process 
will vary, whether you are using a PC or a Mac, but in general, double-clicking on the installation file will 
begin installing the program onto your computer. Once the installation is complete, OIV 3.0 will be available 
on your computer just like any other software program. 
 
How do I assemble a collection of images? 
 

First, open OIV 3.0 by 
double-clicking on the 
program shortcut. You 
will see a Getting 
Started guide, which 
asks you whether you 
would like to create a 
new presentation (from 
ARTstor images or your 
own local images), or 
open an existing 
presentation (whether 
one created in OIV or in 
PowerPoint). Make your 
selection and click on 
the “OK” button. 
 

 If you select the 
“Create a new 
presentation from 
ARTstor images” 
option, you will be 
prompted to enter 
your ARTstor email 
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address and password, the same combination that you use to log onto your ARTstor account. You will 
then see a list of the folders available to you. Double-click on a folder to view the Image Groups saved 
within. Click on a group name to preview it in the window to the left. Select a group and then click on 
the “Open” button to begin downloading it. To import ARTstor Image Groups, you can also click on the 

"Download image group(s) from ARTstor" icon ( ) in the upper left corner of the Image Palette pane, 
which runs along the bottom of the OIV’s default layout (pictured above). 

 
 If you select the “Create a new presentation from my own images” option, your computer’s directory will 

appear. Browse to the location on your computer where your local images can be found, whether that’s 
your desktop, hard drive, shared network drive, removable drive, CD, etc. Select the image file(s) that 
you wish to import and click on the “Add” button. You can also import local images by clicking on the 

"Import local image(s)" icon ( ) in the upper left corner of the Image Palette pane. 
 

 You can import entire PowerPoint presentations into the OIV.  Go to the Insert menu and choose the 
“PowerPoint presentation…” option. You may also click on the “Import PowerPoint Presentation” icon ( ) 
in the upper-left corner of the Image Palette.  A window with your computer’s directory will open. 
Browse to the location of your presentation and select it by clicking on the file name. Then, click the 
“Open” button.  Your PowerPoint slides be converted to OIV slides in the Slide Sorter, and the embedded 
images will be added to the Image Palette. 

 
 Whether you download ARTstor images or import your local images, they will appear as thumbnails in 

the Image Palette pane. The Image Palette is the primary workspace that you will use to organize your 
image collection. If you want to expand it so that you have more room to work, find the window controls 

in the upper right corner of the pane. Three icons ( ) at the top of the pane offer different ways to 
view thumbnails: images only, images with brief captions, or images with data records. While in the 
Image Palette, you may use your mouse to drag and drop images to rearrange their order. When you 
click on an image to move it, a placeholder will appear as a narrow line of color, indicating the space 
between two images. When you release your mouse to drop the image, it will appear between those two 
thumbnails. To delete any unwanted images, click once on the thumbnail to highlight it and then click on 
the “Delete” key on your keyboard.  

 
How do I present my images? 
 
To present the images in your collection, double-click on the first thumbnail so that it opens full-screen 

against a black background. You may also click on the "View Image Palette Slideshow" icon ( ) in the upper 
left corner of the Image Palette pane. While in the Image Palette Presentation, you will see a gray toolbar in 
the upper left corner of the screen, which contains various icons for showing data, advancing to the 
next/previous image, splitting the screen, or jumping out of sequence within the presentation. To view a 
detail, use your mouse to click directly into the image to zoom in; press “Shift” while clicking with your 
mouse to zoom out. When you are finished with your presentation, click on the “Exit” icon in the toolbar or 
press “Esc” on your keyboard. 
 
How do I create slides from my images? 
 
While the Image Palette Presentation allows you a great deal of flexibility when presenting images, you may 
want a more predictable and customizable method of presentation. OIV 3.0 offers an alternative type of 
presentation that allows you to create authored slides, using the contents of the Image Palette as source 
material. To create  and edit these slides, you will be using the Slide Editor and Slide Sorter panes – located 
in the top half of the Default Layout (pictured above) - as your main workspaces. There are two ways to 
create slides:  
 

 The first method is to select a template and then fill the blank slide with images and text. To create a 
new blank slide, simply click on the "Add a slide" icon ( ), located in the upper left corners of the Slide 
Sorter and Slide Editor panes. You may also select the "Add a slide" option from the "Insert" menu.  

 
 The second method is to start with a selected image (or images) and then pre-fill a template with these 

selections. First, select your image(s) within the Image Palette pane by clicking with your mouse. You 
may select multiple images by either pressing the “Shift” key (for sequential images) or the “Ctrl” (or ) 
key (for non-sequential images) while clicking with your mouse on the desired images. Once your 
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images are selected and highlighted, click on the "Create slide(s) from selected image(s)” icon ( ) in 
the upper left corner of the Image Palette pane.  

 
In either case, you will be prompted to select a template from the dialog box that appears. If you need help 
choosing a template, please see the list below for guidance. In general, the gray areas represent images, 
while the black lines represent text. Once you have created a slide, whether from a blank template or a 
selected image, a thumbnail preview will appear in the Slide Sorter in the left side of the screen, while the 
slide itself will be available for editing in the Slide Editor on the right-hand side. When you click on the 
preview in the Slide Sorter, the corresponding slide will appear in the Slide Editor.  
 

      

Freeform slide Single image 
2 images with 
text at the top 

Single 
zoomable 

image with 
text 

3 zoomable 
images 

Text only 

 
How do I customize my slides? 
 
Once you have created a slide, you may edit the images or text boxes by adding, moving, re-sizing, or 
zooming into them in the Slide Editor. Even if you created a slide using a template, you are not bound to the 
arrangement of the image placeholders and text boxes as defined by the chosen template. At the top of the 
Slide Editor, you will see a toolbar containing icons that will help you customize your slides: 
 

 
 

 Adding and editing images 
If you have created a slide from a template, the empty image placeholders in the Slide Editor will 
instruct you to “Place image here.” Find an image in the Image Palette below, then drag and drop it into 

the empty placeholder. To add an additional image, select the “Add an image” icon ( ) from the Slide 
Editor tools at the top of the pane. Another image placeholder will appear on your slide – simply drag 
another image from the Image Palette to fill it.  
 
If you need to move an image, make sure that the “Move” icon ( ) is selected in the Slide Editor toolbar. 
Then, click on the image and drag it to a new location. To re-size your image, click on the image so that 
a dashed outline appears around it. Using any of the 8 square handles at its corners and sides, drag the 
dashed outline until the image is sized as you like it. Once you have re-sized your placeholder, the image 
may no longer fill the entire space. In order to enlarge/shrink the image to fill the entire placeholder, 
right- (or “Control”-) click on the image and select the “Fit to frame” option from the resulting shortcut 
menu.  
 
If you want to save a zoomed detail on your slide, select the Zoom tool ( ), then click into the image. If 
you need to pan to another section of the zoomed-in image, select the Pan tool ( ) and then use your 

mouse to click and drag to a different area. To add a shape, click on the “Add a shape” icon ( ), and 
adjust the size and placement by clicking and dragging the borders. To adjust properties such as line 
thickness, color, opacity and fill, click on the shape and right- (or “Control”-) click to select “Properties”.   

 
 Adding and formatting text 

In addition to adding images, you may also add text to your slide. If you have created a slide from a 
template, empty text boxes will instruct you to “Double-click to add text.” You may key your comments 
directly into the box after double-clicking with your mouse. You can also import the data attached to any 
image by dragging its thumbnail from the Image Palette into the empty text box. Whether you are 
importing an ARTstor image or a local image, you will be prompted to select which data fields you want 
to add. Make your selections and click the “OK” button. The imported text will automatically populate the 

text block. To add an additional text box, select the “Add a text box” icon ( ) from the Slide Editor 
toolbar so that a blank text box appears on your slide.  
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To move the text box, make sure that the “Move” icon ( ) is selected, and then click on the box and 
drag it to a new location. To re-size any text block, click it so that a dashed outline appears around the 
box. Using any of the 8 square handles at its corners and sides, drag the outline until the text box is 
sized as you like it. To format the text, double-click into the box to select the text within. Select the 
“Format text” icon ( ) so that a new window opens, presenting you with options for adjusting the font, 
size, style, color, and alignment of your text. Make your selections and then click on the “OK” button.
  

How do I present my slides? 
 
Once you have edited your images and text, as well as designed the overall layout of your slides, you are 
ready to present them in the Slide Presentation. During your presentation, your slides will appear just as you 
have designed them in the Slide Editor, and in the order they are listed in the Slide Sorter. If you would like 
to change the order of slides, click and drag the thumbnail previews within the Slide Sorter to rearrange 
their order. While organizing your presentation, you may find the need to delete a slide. Click on the slide 
preview in the Slide Sorter, then click on the “Remove a slide” icon ( ) in the upper left corner of the Slide 
Sorter pane.  
 

To begin your presentation, click on the “View presentation” icon ( ) in the upper left corner of the Slide 
Sorter or Slide Editor pane. When your presentation begins, a Quick Start guide will outline the various 
keyboard shortcuts that you can use to navigate through your presentation. To advance to the next slide, 
press the Space bar or the “PageDown” key. To view the previous slide, press the “Shift” key and then the 
Space bar, or the “PageUp” key. To view the slide so that individual image/text objects are introduced one at 
a time, use the right and left arrow keys. If you have incorporated a zoomable slide template into your 
presentation, clicking into the image with your mouse will allow you to zoom in for more details. When you 
are finished giving your presentation, press the “Esc” key. 
 
How do I print my slides and images? 
 
To print slides go to the “File” menu, then go to “Print” and “Slides.”  You can choose from several printing 
templates. To print images from the Image Palette, go to the “File” menu, then go to “Print” and “Palette 
Images.” Again, there are several options for print templates, whether you would like to print the images 
with or without their data records.    
 
How do I save my presentation? 
 
After creating or making any changes to a presentation in OIV 3.0, you will need to save it. You have a few 
options for saving your presentation file: 
 

 To save your working file, go to the “File” menu and select the “Save” option. You will be prompted to 
choose a location on your computer’s directory and name your presentation file (.prs). You can save a 
presentation file to your hard drive, network, or any portable media devices (e.g. disk, CD or Zip drive). 

 To share your slide presentation, you can save a Read-Only version. Go to the “File” menu, point to 
“Save As,” and then select “Export as Read-Only presentation…” Your presentation will be saved as a 
.shw file that cannot be edited by the viewer. Please note that the resulting file will only preserve the 
slides that you created, not the individual images in the Image Palette. 

 Files created in OIV 3.0 are not backwards compatible with previous versions of the software. If you 
would like to save your presentation in a format that will be readable in earlier versions of OIV, you can 
save it in a legacy format. Go to the “File” menu, point to “Save As,” and then select “Export to legacy 
format…” Use this file to give presentations in older versions of OIV. 

 
How do I upload my local images and presentation slides to my Personal Collection? 
 
Instructor-level ARTstor users can upload their presentation slides and local images to their Personal 
Collection in ARTstor. 

 
 To upload local images, select your personal images in the Image Palette. You can differentiate local 

images from any ARTstor images, which will be marked by a pale green highlight. To select multiple 
images, hold down the Ctrl (or ) key while clicking on multiple selections. To select several adjacent 
images, click on the first thumbnail, press the Shift key, and then click on the last slide in the sequence.  

 

 
                

ARTSTOR GETTING STARTED GUIDE FOR OIV 3.0 | SEPTEMBER  2007  
PAGE 4 



Then, click on the “Upload selected images” icon ( ) in the upper left corner of the Image Palette. A new 
window will appear, prompting you to log onto your ARTstor account. Enter your email address and 
password, then click on the "Next" button. A new window will appear, displaying the browsing categories 
for your Personal Collection. Click on the target location for your images, whether a category, sub-
category, or the main Personal Collection. To expand a category to view its sub-categories, click on the 
plus sign (+) to the left of the list item. When you have made your selection, click on the “Upload” 
button. A confirmation message will inform you when the upload is complete, at which point, you can 
access ARTstor to view your newly uploaded Personal Collection images.  

 
 To upload your presentation slides, go to the “File” menu and choose the “Upload all slides” option. A 

new window will open, prompting you to enter your ARTstor e-mail address and password. Once you 
have done so, click on the “Upload” button. When the upload is complete, a popup window will say 
“Finished.” You can now access ARTstor to view your presentation slides, which will be added to your 
Personal Collection in a category titled “OIV Slides.” These slides will also be saved into their own Image 
Group, placed into your My Work Folder. The group will be titled with the name of your OIV presentation 
file, followed by “(slides).” 

  
How do I use OIV 3.0 remotely? 
 
If you would like to use OIV 3.0 remotely, you may download the software from the ARTstor Digital Library 
and install it on any remote computer. The first time you launch OIV 3.0 after installation, you will be asked 
to authenticate the program. As a security measure, ARTstor does require that every installation of OIV be 
authenticated the first time the program is opened, as well as every 30 days thereafter. All you need is a 
valid ARTstor account, so that you can enter your email address and password when prompted to 
authenticate. To successfully authenticate, you may use one of two methods:  
 

 The first involves connecting through your proxy server. Go to “Edit” toolbar menu and select the 
"Preferences..." option. In the new window that appears, go to the “Proxy information” area and then 
enter your proxy server’s address and port number into the required fields. Once you have connected to 
your proxy server - and you can be identified as a valid user from an authorized institution - you will be 
able to successfully authenticate. 

 
 The second method takes advantage of the ARTstor Remote Access Grace Period. Whenever an ARTstor 

user logs onto their account from a valid IP address - whether they do this while on campus or when 
connected through a proxy server - they are granted a 120-day period during which time they may 
access ARTstor from any location. This Remote Access Grace Period will also allow you to authenticate 
OIV 3.0 remotely, so that when you are prompted to enter your email address and password for 
authentication, ARTstor will check to see if you have touched your account within the last 120 days. If 
you have time remaining in your grace period, you will be able to authenticate successfully. If you do 
not, you may reset the grace period by logging onto your ARTstor account from a valid IP address and 
then try authenticating again.  

  
Once you have successfully authenticated the program, you will be able to use OIV 3.0 for 30 days before 
being prompted to re-authenticate the program. If you are not able to authenticate before your 30 day 
period has expired, you may continue to use the program, but any ARTstor content will no longer be visible. 
The ARTstor content will remain unavailable for use until you re-authenticate the program. At any time, you 
may check the status of your certificate by going to the “Help” menu and selecting “Authenticate OIV.” A 
new window will open, displaying the next time that you will need to authenticate. When you click on the 
“Authenticate Now” button, you will then be prompted to enter your ARTstor email address and password to 
complete the re-authentication. 
  
How can I get help with using OIV 3.0? 
 
First, make sure that your computer is compatible with OIV 3.0. For your operating system, PC users should 
have Windows 2000 or XP, while Mac users will need a minimum of OS X 10.4 or higher. Java Sun version 
1.5 or higher is required for all users. While working in the program itself, you can always consult the Help 
Index by going to the “Help” menu and selecting “Help topics.” ARTstor User Services is also available for 
user support Monday through Friday, 9 AM – 8 PM, whether by phone (212-500-2404) or email 
(userservices@artstor.org).  
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